Back to overview
Degraded
Chat system (not postwall) is being updated
Feb 12 at 10:30am HST
Affected services
thedogeking.online
Resolved
Mar 03 at 01:56pm HST
We have finished
Affected services
Updated
Feb 12 at 10:14pm HST
We have updated the chat. However, the chat's log is not loading.
Affected services
Created
Feb 12 at 10:30am HST
Chat system (not postwall) is being updated to have more animation, and some better looks
Affected services