Back to overview
Downtime
Server down
Feb 12 at 09:38am HST
Affected services
thedogeking.online
filecloud.thedogeking.online
Resolved
Feb 12 at 09:43am HST
Server has rebooted
Affected services
Created
Feb 12 at 09:38am HST
The server has crashed for a unknown reason, we suspect that it was from creating backups. If we find the answer we will update everyone.
Affected services