Back to overview
Downtime
Site down due to lack of payment to linode
Feb 11 at 05:25pm HST
Affected services
thedogeking.online
filecloud.thedogeking.online
Resolved
Feb 11 at 05:43pm HST
Paid.
Affected services
Created
Feb 11 at 05:25pm HST
Our site has gone down as the server was not paid as we did not have $00.017 to pay, we are adding $5 as we need to pay them within the hour
Affected services